Bug 91657 - RFE: lighter web server
RFE: lighter web server
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
: FutureFeature
: 91659 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-26 16:38 EDT by acount closed by user
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-08 19:23:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2003-05-26 16:38:51 EDT
Description of problem:

I would like to have a  lighter web server at next rhl. Apache's too much big
for basic web service. Candidates : mathopd, thttpd, boa...

-thanks-

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 acount closed by user 2004-01-11 12:55:20 EST
*** Bug 91659 has been marked as a duplicate of this bug. ***
Comment 2 acount closed by user 2004-11-08 19:23:45 EST
for FC extras/alternatives, closing...

Note You need to log in before you can comment on or make changes to this bug.