Bug 91659 - a lighter dns server
Summary: a lighter dns server
Status: CLOSED DUPLICATE of bug 91657
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bind   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-26 21:25 UTC by acount closed by user
Modified: 2007-03-27 04:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-05-26 21:25:05 UTC
Description of problem:

I would like to have a lighter dns server at next rhl, bind is too big for basic
dns service. Candidates: http://maradns.org  and http://powerdns.com

-thanks-

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Daniel Walsh 2003-07-30 14:08:26 UTC
You might want to go use the rhlp to submit rpms to try to make this happen.

Dan

Comment 2 acount closed by user 2004-01-11 17:55:18 UTC

*** This bug has been marked as a duplicate of 91657 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:53:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.