Bug 916643
| Summary: | [rhevm] - Upgrade - ovirt-engine-dwhd fails start automatically after upgrade (Upgrade from si25.4 to si27.1) | ||
|---|---|---|---|
| Product: | Red Hat Enterprise Virtualization Manager | Reporter: | Idith Tal-Kohen <italkohe> |
| Component: | ovirt-engine-dwh | Assignee: | Yaniv Lavi <ylavi> |
| Status: | CLOSED ERRATA | QA Contact: | David Botzer <dbotzer> |
| Severity: | high | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | 3.1.3 | CC: | acathrow, bazulay, chetan, cpelland, dbotzer, dyasny, iheim, mgoldboi, pstehlik, Rhev-m-bugs, sgrinber, ykaul, ylavi |
| Target Milestone: | --- | Keywords: | ZStream |
| Target Release: | 3.1.3 | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | infra | ||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: |
Previously, it was a requirement to have the Manager running when the database warehouse service started. Consequently, upgrading the rhevm-dwh package produced an error which prevented the database warehouse service from automatically starting. The requirement for a running Manager has been removed, so now rhevm-dwhd starts automatically after upgrade.
|
Story Points: | --- |
| Clone Of: | 913384 | Environment: | |
| Last Closed: | 2013-03-12 14:16:33 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | Infra | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
| Bug Depends On: | 913384 | ||
| Bug Blocks: | |||
|
Description
Idith Tal-Kohen
2013-02-28 15:10:33 UTC
Fixed, Installed si24.5 Upgraded to si27.4 DWH is up and running automatically No Error messages during upgrade Keep saving data in history I had also upgraded reports+dwh Ran setup Fixed, Upgraded to si27.4 Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. For information on the advisory, and where to find the updated files, follow the link below. If the solution does not work for you, open a new bug report. http://rhn.redhat.com/errata/RHBA-2013-0637.html |