Bug 91671 - RFE: i8k missing
Summary: RFE: i8k missing
Status: CLOSED DUPLICATE of bug 84408
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL: http://people.debian.org/~dz/i8k/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-27 00:44 UTC by acount closed by user
Modified: 2014-03-17 02:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-05-27 00:44:33 UTC
Description of problem:

'Dell laptop support' option is selected but user space utils are missing.
i8k is here http://people.debian.org/~dz/i8k/ 

-thanks-

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Arjan van de Ven 2003-05-27 08:38:48 UTC
/lib/modules/2.4.20-8smp/kernel/drivers/char/i8k.o

how is this missing ?

Comment 2 acount closed by user 2003-05-27 11:33:42 UTC
>'Dell laptop support' option is selected but user space utils are missing.
                                              ^^^^^^^^^^^^^^^^

Comment 3 Arjan van de Ven 2003-05-27 11:35:32 UTC
> Component: kernel
             ^^^^^^

:)

Comment 4 acount closed by user 2003-05-27 11:39:45 UTC
yes, I know it but this was a enhacement 'for kernel', there was no option to
select other package ;-)

Comment 5 Alan Cox 2004-06-21 15:26:11 UTC

*** This bug has been marked as a duplicate of 84408 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:53:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.