Bug 91690 - Bad man page formatting/display
Bad man page formatting/display
Status: CLOSED DUPLICATE of bug 91691
Product: Red Hat Linux Beta
Classification: Retired
Component: man (Show other bugs)
alpha 1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-27 04:33 EDT by David Balažic
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2003-05-27 04:33:53 EDT
Description of problem:

log in as root on VT2 ,
enter : man rpm
press '/' (search ) and search for '--dump'
after the first find, press 'n' to find second occurence.
The text jumps to a new location, buth the searched string
is not on the screen, scrolling up and down reveals it.

Version-Release number of selected component (if applicable):

man-1.5k-6
less-378-7
ncurses-5.3-4
rpm-4.2-0.69
Comment 1 David Balažic 2003-05-27 04:36:30 EDT
Sorry for the dupe...

*** This bug has been marked as a duplicate of 91691 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.