Bug 91707 - xfs %pre scriptlet failed
Summary: xfs %pre scriptlet failed
Status: CLOSED DUPLICATE of bug 91822
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-27 14:18 UTC by Tim Waugh
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2003-05-27 14:18:22 UTC
Description of problem:
useradd: user xfs exists
error: %pre(XFree86-xfs-4.3.0-12) scriptlet failed, exit status 9
error:   install: %pre scriptlet failed (2), skipping XFree86-xfs-4.3.0-12

Version-Release number of selected component (if applicable):
XFree86-xfs-4.3.0-12

How reproducible:
100%

Comment 1 Mike A. Harris 2003-05-28 19:06:44 UTC

*** This bug has been marked as a duplicate of 91822 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:53:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.