Bug 91733 - useradd: user xfs exists -> error: %pre(XFree86-xfs-4.3.0-12)
useradd: user xfs exists -> error: %pre(XFree86-xfs-4.3.0-12)
Status: CLOSED DUPLICATE of bug 91822
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-27 14:54 EDT by Nicolas Mailhot
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2003-05-27 14:54:57 EDT
Seems useradd is not properly /dev/nulled in XFree86-xfs-4.3.0-12
Comment 1 Zach Gelnett 2003-05-27 18:45:25 EDT
I'm seeing the same error.  If you remove the xfs user and group from passwd, 
shadow, and group files it installs fine.
Comment 2 Nicolas Mailhot 2003-05-28 02:20:48 EDT
Sure. That's an rpm classic - we create a user but be do not care if it fails
(because the user already exists) so we shouldn't let rpm see adduser errors
Comment 3 Mike A. Harris 2003-05-28 15:07:02 EDT

*** This bug has been marked as a duplicate of 91822 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:53:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.