Bug 91756 - XFree86-xfs-4.3.0-12 won't install as upgrade
XFree86-xfs-4.3.0-12 won't install as upgrade
Status: CLOSED DUPLICATE of bug 91822
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-27 16:43 EDT by Jonathan Kamens
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2003-05-27 16:43:38 EDT
useradd: user xfs exists
error: %pre(XFree86-xfs-4.3.0-12) scriptlet failed, exit status 9
error:   install: %pre scriptlet failed (2), skipping XFree86-xfs-4.3.0-12
Comment 1 Jonathan Kamens 2003-05-27 16:44:55 EDT
Running "userdel xfs" before upgrading to the new package works.
I previously had XFree86-xfs-4.3.0-10 installed.
Comment 2 Mike A. Harris 2003-05-28 15:07:24 EDT

*** This bug has been marked as a duplicate of 91822 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:53:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.