Bug 918075 - [rhevm-reports] - Input Controls and Reports Unites Complete Localization of RHEVM Reports
[rhevm-reports] - Input Controls and Reports Unites Complete Localization of ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.2.0
x86_64 Linux
medium Severity high
: ---
: 3.2.0
Assigned To: Yaniv Dary
Lijun Li
i18n
: i18n
Depends On: 876138 892306
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-03-05 07:33 EST by Yaniv Dary
Modified: 2016-02-10 14:00 EST (History)
17 users (show)

See Also:
Fixed In Version: sf11
Doc Type: Bug Fix
Doc Text:
Red Hat Enterprise Virtualization Reports now display correctly localized strings.
Story Points: ---
Clone Of: 892306
Environment:
Last Closed: 2013-06-10 18:04:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[ALL LANG][Reports Portal] Unlocalized string 'Data refreshed xxx at xxx' in reports (16.33 KB, image/png)
2013-05-02 03:02 EDT, Lijun Li
no flags Details
Fixed Input controls and Reports (48.74 KB, image/png)
2013-05-06 03:22 EDT, Lijun Li
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 12929 None None None Never
oVirt gerrit 12930 None None None Never
oVirt gerrit 12931 None None None Never

  None (edit)
Comment 3 Jasna Dimanoski 2013-04-19 00:31:39 EDT
Reports Portal - View Messages - Default View also shows a number of messages that have not been localized for de-DE.
Comment 4 Jasna Dimanoski 2013-04-19 00:34:18 EDT
Correction on previous: Reports Portal - View UI Examples (NOT Messages)  - Default View also shows a number of Example that have not been localized for de-DE.
Comment 5 Lijun Li 2013-05-02 03:02:51 EDT
Created attachment 742494 [details]
[ALL LANG][Reports Portal] Unlocalized string 'Data refreshed xxx at xxx' in reports
Comment 6 Lijun Li 2013-05-02 03:07:22 EDT
Please attached screen-shot attachment 742494 [details] : 'Unlocalized string 'Data refreshed xxx at xxx' , and Comment 4, and Bug 952418, moving it to ASSIGNED.
Comment 7 Yaniv Dary 2013-05-05 07:37:44 EDT
This bug addresses these issues as said in comment 1:
- Input controls labels and values.
- Reports have mixed values in English and localized language.

Please verify the above.



Yaniv
Comment 8 Lijun Li 2013-05-06 03:20:21 EDT
Verified, it's fixed on sf15 build: 3.2.0-10.21.master.el6ev

Please refer to the attached screenshot.
Comment 9 Lijun Li 2013-05-06 03:22:25 EDT
Created attachment 743999 [details]
Fixed Input controls and Reports
Comment 10 Lijun Li 2013-05-06 03:54:05 EDT
Filed separate bugs:

Bug 959881 [ALL LANG] [Reports Portal] - View-UI Samples screenshot need to update, some English string in the screenshot. 
	
Bug 959876 [ALL LANG][Reports Portal] Unlocalized top string 'Data refreshed xxx at xxx' in reports
Comment 11 Lijun Li 2013-05-06 03:55:30 EDT
Bug 952418 - [ALL LANG] - [Reports Portal] - Input Control Box Untranslated text +Mis-rendered special characters for the drop-down values.
Comment 12 errata-xmlrpc 2013-06-10 18:04:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.