Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 91899 - no 'Answered' flag in Inbox messages in Mozilla Mail
no 'Answered' flag in Inbox messages in Mozilla Mail
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-29 11:27 EDT by Paul Osmialowski
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-29 12:54:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Osmialowski 2003-05-29 11:27:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I'm accessing my mail using pine locally and mozilla mail remotely (using imaps,
imap over SSL). I do it, since KMail nor Evolution can't save sent messages to
pine's sent-mail folder (only mozilla mail can do that?). Unfortunately, mozilla
mail don't give me any sign if I've answered certain mail or not. There's a flag
A (Answered) in pine, that tells me so. Also, whenever I answer a message using
Mozilla Mail, pine shows A sign on that message too. It means that the problem
is with Mozilla Mail GUI only, not with the core logic of whole mail system.


Version-Release number of selected component (if applicable):
mozilla-mail-1.2.1-26

How reproducible:
Always

Steps to Reproduce:
1. Configure e-mail account on Mozilla Mail
2. Receive some messages
3. Answer one of the messages
4. After some while (i.e. after restarting Mozilla) try to indicate which
message is answered, which is not.
    

Additional info:
Comment 1 Paul Osmialowski 2003-05-29 12:54:36 EDT
OK, I've found where is that flag in Mozilla Mail ('Status' must be checked to
see it), it wasn't easy, but now it works fine!

Note You need to log in before you can comment on or make changes to this bug.