Bug 91921 - rpm -Fvh --oldpackage doesn't work
rpm -Fvh --oldpackage doesn't work
Status: CLOSED DUPLICATE of bug 67782
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-05-29 16:19 EDT by Chris Ricker
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:53:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2003-05-29 16:19:35 EDT
rpm -Fvh --oldpackage doesn't work

It'd be convenient if it did, for all the same reasons -F is convenient compared
to -U / -i
Comment 1 Jeff Johnson 2003-06-25 13:39:53 EDT

*** This bug has been marked as a duplicate of 67782 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.