Bug 919919 - [abrt] evolution-3.6.3-2.fc18: WebCore::AccessibilityObject::children: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.6.3-2.fc18: WebCore::AccessibilityObject::children: Proces...
Status: CLOSED DUPLICATE of bug 908143
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8fbf72005580ed32cd9c2c866b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-10 17:43 EDT by Ronald Rocheleleau
Modified: 2013-03-11 05:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 05:15:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.34 KB, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: build_ids (10.93 KB, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: cgroup (128 bytes, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: core_backtrace (1.99 KB, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: dso_list (27.80 KB, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: environ (1.37 KB, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: limits (1.29 KB, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: maps (132.96 KB, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: open_fds (2.28 KB, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: proc_pid_status (939 bytes, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details
File: var_log_messages (498 bytes, text/plain)
2013-03-10 17:43 EDT, Ronald Rocheleleau
no flags Details

  None (edit)
Description Ronald Rocheleleau 2013-03-10 17:43:34 EDT
Description of problem:
evolution closed down without notice nothing done out of the ordinary just opening messages.

Version-Release number of selected component:
evolution-3.6.3-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        evolution
crash_function: WebCore::AccessibilityObject::children
executable:     /usr/bin/evolution
kernel:         3.8.1-201.fc18.x86_64
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 WebCore::AccessibilityObject::children at /lib64/libwebkitgtk-3.0.so.0
 #1 WebCore::AccessibilityTable::cells at /lib64/libwebkitgtk-3.0.so.0
 #2 cellAtIndex at /lib64/libwebkitgtk-3.0.so.0
 #3 webkitAccessibleTableGetRowAtIndex at /lib64/libwebkitgtk-3.0.so.0
 #4 impl_GetRowAtIndex at table-adaptor.c:165
 #5 handle_other at droute.c:538
 #6 handle_message at droute.c:585
 #7 _dbus_object_tree_dispatch_and_unlock at dbus-object-tree.c:862
 #9 message_queue_dispatch at atspi-gmain.c:97
 #14 gtk_main at gtkmain.c:1160
Comment 1 Ronald Rocheleleau 2013-03-10 17:43:37 EDT
Created attachment 708077 [details]
File: backtrace
Comment 2 Ronald Rocheleleau 2013-03-10 17:43:39 EDT
Created attachment 708078 [details]
File: build_ids
Comment 3 Ronald Rocheleleau 2013-03-10 17:43:41 EDT
Created attachment 708079 [details]
File: cgroup
Comment 4 Ronald Rocheleleau 2013-03-10 17:43:42 EDT
Created attachment 708080 [details]
File: core_backtrace
Comment 5 Ronald Rocheleleau 2013-03-10 17:43:44 EDT
Created attachment 708081 [details]
File: dso_list
Comment 6 Ronald Rocheleleau 2013-03-10 17:43:46 EDT
Created attachment 708082 [details]
File: environ
Comment 7 Ronald Rocheleleau 2013-03-10 17:43:47 EDT
Created attachment 708083 [details]
File: limits
Comment 8 Ronald Rocheleleau 2013-03-10 17:43:50 EDT
Created attachment 708084 [details]
File: maps
Comment 9 Ronald Rocheleleau 2013-03-10 17:43:51 EDT
Created attachment 708085 [details]
File: open_fds
Comment 10 Ronald Rocheleleau 2013-03-10 17:43:53 EDT
Created attachment 708086 [details]
File: proc_pid_status
Comment 11 Ronald Rocheleleau 2013-03-10 17:43:54 EDT
Created attachment 708087 [details]
File: var_log_messages
Comment 12 Milan Crha 2013-03-11 05:15:15 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 908143 ***

Note You need to log in before you can comment on or make changes to this bug.