Bug 9203 - Only have sound in right speaker!
Only have sound in right speaker!
Status: CLOSED DUPLICATE of bug 9152
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2000-02-07 22:23 EST by Neil
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-08 11:08:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Neil 2000-02-07 22:23:22 EST
I ran aumix and changed the left and right balance on each of the audio
properties but I still can only get sound out of my right speaker.  I also
have win2k and win98 installed on my computer and both speakers work fine
in those OSs.

Please let me know if you have any suggestions.


P.S. Is there going to be support for USB in future Redhat linux versions?
Comment 1 Bill Nottingham 2000-02-08 11:08:59 EST
*** This bug has been marked as a duplicate of 9152 ***

Note You need to log in before you can comment on or make changes to this bug.