Bug 920764 - livemedia-creator fails to make an ISO image using --novirt
livemedia-creator fails to make an ISO image using --novirt
Status: CLOSED DUPLICATE of bug 906031
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
18
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2013-03-12 13:08 EDT by D. Marlin
Modified: 2013-04-26 17:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-26 17:25:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
log of livemedia-creator run, with traceback. (3.25 KB, text/x-log)
2013-03-12 13:08 EDT, D. Marlin
no flags Details

  None (edit)
Description D. Marlin 2013-03-12 13:08:19 EDT
Created attachment 709080 [details]
log of livemedia-creator run, with traceback.

Description of problem:

When using livemedia-creator in --novirt mode to make an ISO image, it fails with a traceback (see attached).


Version-Release number of selected component (if applicable):

  anaconda-18.37.12-1.fc18.x86_64
  lorax-18.31-1.fc18.x86_64


How reproducible:

  Consistently


Steps to Reproduce:
1.  install/update to the anaconda and lorax versions specified
2.  run livemedia-creator:

  livemedia-creator \
    --no-virt --make-iso \
    --ks=./F18-test.ks

3.
  
Actual results:

A traceback occurs indicating an error:

  Error: Error accessing file for config file:///tmp/anaconda-yum.conf


Expected results:

ISO is created with no errors.


Additional info:

The command was run as 'root' and SELinux was disabled.

The file in question does exist:

  -rw-r--r-- 1 root root  325 Mar 12 11:33 /tmp/anaconda-yum.conf

After the error occurs, the process does not appear to terminate, even after being interrupted with Ctrl-C.
Comment 1 Brian Lane 2013-04-26 17:25:19 EDT
This was actually a curl problem.

*** This bug has been marked as a duplicate of bug 906031 ***

Note You need to log in before you can comment on or make changes to this bug.