This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 920765 - need patch for kde-4.10
need patch for kde-4.10
Status: CLOSED DUPLICATE of bug 920749
Product: Fedora
Classification: Fedora
Component: tortoisehg (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mads Kiilerich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-12 13:12 EDT by Neal Becker
Modified: 2013-03-12 13:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 13:13:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2013-03-12 13:12:05 EDT
Description of problem:

THGDEBUG=t thg --nofork
TortoiseHg requires Qt 4.6 and PyQt 4.7
You have Qt 4.8.4 and PyQt 4.10

Looks like we need this patch to run on kde-4.10, which is in kde-testing

https://bitbucket.org/tortoisehg/thg/issue/2467/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mads Kiilerich 2013-03-12 13:13:49 EDT

*** This bug has been marked as a duplicate of bug 920749 ***

Note You need to log in before you can comment on or make changes to this bug.