Bug 9211 - Error mounting sda3: Device or resource busy
Summary: Error mounting sda3: Device or resource busy
Status: CLOSED DUPLICATE of bug 8803
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-08 10:12 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 17:25:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-02-08 10:12:23 UTC
Expert mode upgrade.  Didn't customize packages to upgrade, and there
turned out not to be enough space.  I clicked back to select 'customize
packages' and clicked next.  A dialog box appeared saying 'Error mounting
sda3: Device or resource busy".  On VT1 (incomplete):

Traceback (innermost last):
  File "/usr/lib/gui.py", line 336, ...
    ...
  File "/usr/lib/anaconda/iw/examine.py", line 19, ...
    ...
  File "/usr/lib/anaconda/todo.py", line 713, ...
    ...
  File "/usr/lib/anaconda/fstab.py", line 458, ...
    ...

Comment 1 Jay Turner 2000-02-08 17:25:59 UTC
Yes, this will cause the error message quoted every time.

*** This bug has been marked as a duplicate of 8803 ***


Note You need to log in before you can comment on or make changes to this bug.