Bug 9216 - netstg2.img
Summary: netstg2.img
Status: CLOSED DUPLICATE of bug 9268
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: alpha Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-08 13:30 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 16:18:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-02-08 13:30:43 UTC
I'm trying to install 6.2 beta on my UDB over FTP.  I'm using generic.img
and ramdisk.img, and configuring my network address with DHCP.  When
specifying the FTP site to download from (porkchop) I get this:

/mnt/test/beta3/alpha/RedHat/base/netstg2.img: File not found on server

There is indeed no such file, but there is a
/mnt/test/beta3/alpha/RedHat/base/stage2.img.

Comment 1 Jay Turner 2000-02-08 17:23:59 UTC
FTP, HTTP and hard drive installations are broken on the alpha in the beta.

Comment 2 Michael Fulbright 2000-02-11 16:18:59 UTC
*** This bug has been marked as a duplicate of 9268 ***


Note You need to log in before you can comment on or make changes to this bug.