Bug 92184 - If you cancel the root password promt, you get The password you typed is invalid. Please try again.
Summary: If you cancel the root password promt, you get The password you typed is inva...
Status: CLOSED DUPLICATE of bug 75834
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-rootpassword   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-03 17:24 UTC by Sindre Pedersen Bjørdal
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sindre Pedersen Bjørdal 2003-06-03 17:24:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030521
Mozilla Firebird/0.6

Description of problem:
In all applications that opens the redhat ask for root password promt (all
redhat-config and lots more) you get an error if you change your mind and press
cancel, how you missed this bug, that was a huge annoyance in redhat 8, is
beyond me. Still, this is not really anything but an annoyance, but please fix
this soon. 

Version-Release number of selected component (if applicable):
9

How reproducible:
Always

Steps to Reproduce:
1. Start any redhat-config gui as user, not root
2. Press cancel when promted for root password
3. Voila !
    

Actual Results:  In norwegian I get "ukjent avslutningskode" meaning something
like unhandled expection in english. In english you get The password you typed
is invalid. Please try again.

Expected Results:  It should just close, without the error message

Additional info:

Comment 1 Brent Fox 2003-06-03 18:59:11 UTC
The error-on-cancel problem appears fixed in usermode 1.68 in rawhide.

*** This bug has been marked as a duplicate of 75834 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:53:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.