Bug 921948 - disk encryption passphrase setting & textbox mouse focus
Summary: disk encryption passphrase setting & textbox mouse focus
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 18
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Vratislav Podzimek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1025306 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-15 10:22 UTC by Martin Cermak
Modified: 2013-11-01 18:29 UTC (History)
9 users (show)

Fixed In Version: anaconda-20.17-1.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-19 02:40:47 UTC
Type: Bug


Attachments (Terms of Use)

Description Martin Cermak 2013-03-15 10:22:00 UTC
Description of problem:

  When setting a passphrase for encrypted disk partition, I'm not able to focus
  the passphrase confirmation textbox using mouse. Only tab works.

  Which is fine for me, but may be confusing for some users :)


Version-Release number of selected component (if applicable):
 
  anaconda-18.37.11

Comment 1 Brian Lane 2013-06-22 00:05:34 UTC
Please retry with F19-TC6, it appears to be working fine now.

Comment 2 Keith Dixon 2013-08-10 09:36:39 UTC
I have had this problem with the anaconda in the release Fedora-19-x86_64-netinst.iso. It did not occur to me to use tab at the time so the partition was left unencrypted.

Comment 3 Vratislav Podzimek 2013-09-09 07:36:55 UTC
Patch posted to anaconda-patches.

Comment 4 Fedora Update System 2013-09-10 19:48:20 UTC
anaconda-20.14-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.14-1.fc20

Comment 5 Fedora Update System 2013-09-11 16:57:18 UTC
Package anaconda-20.14-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-20.14-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16409/anaconda-20.14-1.fc20
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2013-09-12 01:03:13 UTC
anaconda-20.15-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.15-1.fc20

Comment 7 Fedora Update System 2013-09-14 01:05:04 UTC
anaconda-20.16-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.16-1.fc20

Comment 8 Fedora Update System 2013-09-16 17:48:03 UTC
anaconda-20.17-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.17-1.fc20

Comment 9 Fedora Update System 2013-09-19 02:40:47 UTC
anaconda-20.17-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 David Shea 2013-11-01 18:29:55 UTC
*** Bug 1025306 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.