Bug 922044 - Unable upgrade F18 to rawhide - dependency failed (OpenEXR - libIlmImf.so)
Summary: Unable upgrade F18 to rawhide - dependency failed (OpenEXR - libIlmImf.so)
Keywords:
Status: CLOSED DUPLICATE of bug 919935
Alias: None
Product: Fedora
Classification: Fedora
Component: OpenEXR
Version: rawhide
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-15 13:01 UTC by Michal Trunecka
Modified: 2014-09-30 23:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-15 13:10:17 UTC


Attachments (Terms of Use)

Description Michal Trunecka 2013-03-15 13:01:45 UTC
Description of problem:

After fresh F18 + KDE installation from RH intranet PXE:

su root
# setenforce 0
# yum install fedora-release-rawhide
...
# yum --releasever=rawhide distro-sync --nogpgcheck
...
...
--> Finished Dependency Resolution
Error: Package: enblend-4.1.1-1.fc19.x86_64 (fedora)
           Requires: libIlmImf.so.6()(64bit)
           Removing: OpenEXR-libs-1.7.1-1.fc18.x86_64 (@anaconda/18)
               libIlmImf.so.6()(64bit)
           Updated By: OpenEXR-libs-1.7.1-5.fc19.x86_64 (fedora)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Comment 1 Rex Dieter 2013-03-15 13:10:17 UTC
yeah, enblend is currently FTBFS for various reasons. :(  see bug #919935

*** This bug has been marked as a duplicate of bug 919935 ***


Note You need to log in before you can comment on or make changes to this bug.