Bug 9226 - kpanel: unnecessary console window opens in addition to desired app
Summary: kpanel: unnecessary console window opens in addition to desired app
Status: CLOSED DUPLICATE of bug 9186
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-08 15:46 UTC by Brock Organ
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 16:01:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2000-02-08 15:46:55 UTC
there is an extra level of indirection in starting many kde apps from the
kpanel that causes an unnecessary empty konsole window to appear in
addition to the desired kde app ...

for examples try starting from the kde panel:

start a shell from the kde panel:  two windows appear, one titled Konsole
(with no content), and another titled (on my machine)
root@test95.test.redhat.com: /root that contains a bash shell session in it
...

try starting kdvi:  two windows appear, one titled "DVI Viewer" (with no
content) and then another called "kdvi" that contains the appropriate
program ...

Comment 1 Bernhard Rosenkraenzer 2000-02-08 16:01:59 UTC
Has been fixed in rawhide already.

*** This bug has been marked as a duplicate of 9186 ***


Note You need to log in before you can comment on or make changes to this bug.