Bug 9186 - all KDE icons use "run in terminal"
all KDE icons use "run in terminal"
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
: 9193 9226 9484 9658 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-07 14:45 EST by Joshua Jensen
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-07 14:49:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2000-02-07 14:45:54 EST
In beta3, all KDE icons have "run in terminal" selected.  This causes a
kterm to come up with no prompt, which then launches the actual
application.  This is bad.  I only tested this as root, but it is probably
just an incorrect default.

joshua@redhat.com
Comment 1 Bernhard Rosenkraenzer 2000-02-07 14:49:59 EST
I've fixed this today - Preston's Terminal=BOOL patch didn't work, so I've
removed it.
Comment 2 Bernhard Rosenkraenzer 2000-02-08 11:01:59 EST
*** Bug 9226 has been marked as a duplicate of this bug. ***
Comment 3 Bernhard Rosenkraenzer 2000-02-08 11:05:59 EST
*** Bug 9193 has been marked as a duplicate of this bug. ***
Comment 4 Bernhard Rosenkraenzer 2000-02-18 06:50:59 EST
*** Bug 9484 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2000-02-21 16:41:59 EST
*** Bug 9658 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.