Bug 9186 - all KDE icons use "run in terminal"
Summary: all KDE icons use "run in terminal"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 9193 9226 9484 9658 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-07 19:45 UTC by Joshua Jensen
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-07 19:49:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2000-02-07 19:45:54 UTC
In beta3, all KDE icons have "run in terminal" selected.  This causes a
kterm to come up with no prompt, which then launches the actual
application.  This is bad.  I only tested this as root, but it is probably
just an incorrect default.

joshua@redhat.com

Comment 1 Bernhard Rosenkraenzer 2000-02-07 19:49:59 UTC
I've fixed this today - Preston's Terminal=BOOL patch didn't work, so I've
removed it.

Comment 2 Bernhard Rosenkraenzer 2000-02-08 16:01:59 UTC
*** Bug 9226 has been marked as a duplicate of this bug. ***

Comment 3 Bernhard Rosenkraenzer 2000-02-08 16:05:59 UTC
*** Bug 9193 has been marked as a duplicate of this bug. ***

Comment 4 Bernhard Rosenkraenzer 2000-02-18 11:50:59 UTC
*** Bug 9484 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2000-02-21 21:41:59 UTC
*** Bug 9658 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.