This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 922837 - [RFE] Rebase python-rhsm to the latest upstream version for 6.5
[RFE] Rebase python-rhsm to the latest upstream version for 6.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-rhsm (Show other bugs)
6.5
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: FutureFeature, Rebase, ZStream
Depends On: 922029
Blocks: 960054 rhsm-rhel65 883503 883504 963601 967460
  Show dependency treegraph
 
Reported: 2013-03-18 12:14 EDT by Bryan Kearney
Modified: 2013-11-21 16:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Important: if this rebase instead contains *only bug fixes,* or *only enhancements*, select the correct option from the Doc Type drop-down list. Rebase package(s) to version: 1.9.6-1 Highlights, important fixes, or notable enhancements:
Story Points: ---
Clone Of: 922029
Environment:
Last Closed: 2013-11-21 16:25:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2013-03-18 12:14:35 EDT
This package will need to be rebased for 6.5
Comment 1 Bryan Kearney 2013-05-15 14:36:21 EDT
Moving to ON_QA for the 6.4 Errata Process.
Comment 7 John Sefler 2013-08-28 12:10:14 EDT
Errata RHBA-2013:15417 RHEL-6.5.0 has been filed.
This errata provides python-rhsm-1.9 (the latest version).
https://errata.devel.redhat.com/advisory/15417

The latest nightly RHEL65 composes include python-rhsm-1.9 (the latest version).
http://download.devel.redhat.com/nightly/latest-RHEL6.5/6.5/source/SRPMS/

All functional issues regarding python-rhsm-1.9 on rhel65 are being opened under separate bugzillas.

Moving this rebase bug to VERIFIED
Comment 8 errata-xmlrpc 2013-11-21 16:25:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1659.html

Note You need to log in before you can comment on or make changes to this bug.