Bug 963601 - [RFE] Rebase python-rhsm to the latest upstream version for 6.5
[RFE] Rebase python-rhsm to the latest upstream version for 6.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-rhsm (Show other bugs)
6.5
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: FutureFeature, Rebase, ZStream
Depends On: 922837
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 04:29 EDT by Libor Miksik
Modified: 2013-10-01 02:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 02:21:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-16 04:29:11 EDT
This bug has been copied from bug #922837 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 5 John Sefler 2013-08-28 17:15:23 EDT
Errata RHBA-2013:14911 RHEL-6.4.z has been filed.
This errata provides python-rhsm-1.8 targeted for release on RHEL5.10 (not RHEL65)
https://errata.devel.redhat.com/advisory/14911

QE coverage of python-rhsm-1.8 has been executed during the RHEL510 test cycle.
All functional issues regarding python-rhsm-1.8 (including execution on a RHEL64 deployment have been processed as separate RHEL510 bugs).

The primary purpose for this package rebase on RHEL-6.4.z was to include updates needed to accommodate new 2013 Pricing Model subscriptions on a RHEL-6.4 system.

Moving this rebase bug to VERIFIED
Comment 7 errata-xmlrpc 2013-10-01 02:21:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1389.html

Note You need to log in before you can comment on or make changes to this bug.