Bug 92321 - Epiphany src rpm needs mozilla-nspr-devel as a dependancy
Summary: Epiphany src rpm needs mozilla-nspr-devel as a dependancy
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-06-04 23:07 UTC by Matt Willsher
Modified: 2013-09-20 15:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-25 19:15:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Willsher 2003-06-04 23:07:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030530

Description of problem:
rpmbuild --rebuild epiphany-0.6.1-1.src.rpm fails on pkg-config check for
mozilla-gtkmozembed. mozilla-nspr-devel RPM supplies the necassery bits.

Version-Release number of selected component (if applicable):
ephipany-0.6.1-1.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. Without mozilla-nspr-devel installed do: 
rpmbuild --rebuild  epiphany-0.6.1-1.src.rpm

   

Additional info:

Comment 1 Christopher Blizzard 2003-08-25 19:15:28 UTC
I had to add a dep on mozilla-nspr-devel from mozilla-devel.  That's probably
what you're seeing.  This will be fixed in the next rebuild.


Note You need to log in before you can comment on or make changes to this bug.