Bug 92329 - Control Centre listed in Control Centre? & starts Control Centre?
Control Centre listed in Control Centre? & starts Control Centre?
Status: CLOSED DUPLICATE of bug 117500
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-05 00:01 EDT by Justin Szeto
Modified: 2015-01-07 19:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Szeto 2003-06-05 00:01:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Opening Control Centre opens preferences in Nautilus, with the Control Centre
again in this window?  Open it, and another instance pops up, open it again and
so on and so forth.

Version-Release number of selected component (if applicable):
Nautilus 2.2.1

How reproducible:
Always

Steps to Reproduce:
1. Login to X.
2. RedHat Start-> Preferences -> Control Centre
3. Open Control Centre again in the Nautilus window that opens.
    

Actual Results:  Control Centre opens Control Centre?  Does not make sense?

Expected Results:  There should be no option for control centre.

Additional info:

Control Centre to me seems like a higher level than all its neighbouring
Preferences buddies... most new users like me will think of it as Windows
Control Panel.  I believe all the preferences should be under Control Panel.
Comment 1 Alexander Larsson 2003-06-05 03:47:21 EDT
Havoc, you're the menu guy. Any idea about why this is happening?
Comment 2 Justin Szeto 2003-06-06 05:34:02 EDT
I've just got into Linux, and I've been reading a lot of GNOME discussion 
groups about overhauls of menus and whatnot... so, you may as well close this 
bug.  I'm sure it will get nutted out.
Sorry, just over-eager to help!
Comment 3 Alexander Larsson 2004-10-04 10:02:22 EDT

*** This bug has been marked as a duplicate of 117500 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:53:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.