Bug 923543 - (yesod-platform) Review Request: ghc-yesod-platform - Meta package for Yesod
Review Request: ghc-yesod-platform - Meta package for Yesod
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
notready
:
Depends On: ghc-yesod-core ghc-authenticate ghc-email-validate 630302 yesod ghc-file-embed ghc-entropy ghc-xml-types 923552 ghc-asn1-data 923558 ghc-base64-conduit 923578 ghc-hspec-expect ghc-utf8-light ghc-lang-jscript ghc-mime-mail ghc-mime-types 923620 ghc-optparse-applic ghc-crypto-api 984791 ghc-cookie ghc-monad-logger ghc-pureMD5 ghc-optparse-applicative
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-20 00:52 EDT by Michel Alexandre Salim
Modified: 2015-12-11 11:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 06:26:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2013-03-20 00:52:32 EDT
Spec URL: http://salimma.fedorapeople.org/specs/yesod/ghc-yesod-platform.spec
SRPM URL: http://salimma.fedorapeople.org/specs/yesod/ghc-yesod-platform-1.1.8-1.fc18.src.rpm

Description: 
Yesod is a RESTful web framework with strong compile-time guarantees of correctness. It also affords space efficient code, highly concurrent loads, and portability to many deployment backends (via the wai package), from CGI to stand-alone serving.

This meta-package pulls in all the packages composing the framework.

Fedora Account System Username: salimma
Comment 1 Jens Petersen 2013-06-24 06:26:37 EDT
Closing out old Haskell Package Reviews that use deprecated macros
like %ghc_devel_package, etc, which are no longer available in F20 Rawhide.  Please update your package using cabal-rpm-0.8.x or later and re-open
or file a new Review Request.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.