Bug 92368 - /etc/services ipp protocol should be udp not ucp
/etc/services ipp protocol should be udp not ucp
Status: CLOSED DUPLICATE of bug 86129
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-05 11:09 EDT by Shawn Houston
Modified: 2014-03-16 22:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn Houston 2003-06-05 11:09:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
	From: 	Red Hat Alert <appprdas@redhat.com>
Reply-To: 	redhat-support@redhat.com
To: 	mhouston@gci.net
Subject: 	Red Hat Service Request 238432 has been Updated
Date: 	Thu, 05 Jun 2003 03:17:02 -0400 (EDT)	
Red Hat Support Notification

----------------------------------------------------

Thank you for using Red Hat's Support Services! Your Service Request has been 
updated. Our technician's latest response is provided below. Please use our 
online support system to update your Service Request at 
http://www.redhat.com/support.

Need help using the system? See our online documentation at
http://www.redhat.com/services/techsupport/production/access.html

The message is for your information only. Please do not reply directly to this 
email. 

----------------------------------------------------

Service Request 238432 has been Updated

Incident Number: 238432
Customer Name:   SHAWN HOUSTON
Customer Number: 311249
Date Opened:     Jun 04, 2003 13:37
Date Changed:    Jun 05, 2003 02:36
Red Hat Tech:    Franklin

Your Red Hat product:    

Red Hat Linux 9 Professional

Summary of your problem:

typo in /etc/services

Description of your problem:

There appears to be a typo in /etc/service

ipp             631/tcp                         # Internet Printing Protocol
ipp             631/ucp                         # Internet Printing Protocol


should be (??)

ipp             631/tcp                         # Internet Printing Protocol
ipp             631/udp                         # Internet Printing Protocol

I think that the ucp protocol should be udp protocol




Our latest response:

Re: ucp

Dear Sir/Madam,

Checking the URL below, it looks like ipp uses udp not ucp, so I think this is 
a typo, we suggest that you post this issue to bugzilla this way our Engineers 
can correct it  on, however, ucp protocol also exist.

http://bugzilla.redhat.com/

http://www.redhat.com/docs/manuals/linux/RHL-9-Manual/custom-guide/s1-printing-
ipp-printer.html

Should you have further inquiries, feel free to write back.

Best regards,
Franklin Abud


Status: Waiting on Customer

----------------------------------------------------

If you are having problems with our support services, please contact 
sup-manager@redhat.com. If you are experiencing product registration problems, 
please contact register@redhat.com.

Thank you again for using Red Hat's Support Services!

Sincerely,
Red Hat Support Team
sup-manager@redhat.com
----------------------------------------------
This message was automatically generated.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install Redhat Linux 
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2003-06-05 11:15:31 EDT

*** This bug has been marked as a duplicate of 86129 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.