Bug 924097 - starting Cinnamon from gdm gives gnome-shell fail dialog
starting Cinnamon from gdm gives gnome-shell fail dialog
Status: CLOSED DUPLICATE of bug 920320
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-21 03:45 EDT by Jens Petersen
Modified: 2013-03-21 13:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-21 13:40:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2013-03-21 03:45:29 EDT
Description of problem:
I tried to start Cinnamon from pre-Alpha F19 from "gdm" gnome-shell login
and it results in a gnome-shell fail dialog with logout dialog instead
of a cinnamon desktop.

Version-Release number of selected component (if applicable):
cinnamon-1.6.7-7.fc19
gnome-session-3.7.91-1.fc19

Steps to Reproduce:
1. yum install @cinnamon to desktop install
2. choose cinnamon from "gdm"
3. login
  
Actual results:
gnome-shell fail dialog

Expected results:
cinnamon

Additional info:
I am not sure if gnome-session still supports starting non-gnome X sessions
now that fallback mode is gone, or this may be something less ominous...
Comment 1 leigh scott 2013-03-21 13:40:23 EDT
It's a known issue.

*** This bug has been marked as a duplicate of bug 920320 ***

Note You need to log in before you can comment on or make changes to this bug.