This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 92443 - Games menu is way too big
Games menu is way too big
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-menus (Show other bugs)
alpha 2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
: Triaged
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-06-06 05:56 EDT by Kjartan Maraas
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-04 11:34:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2003-06-06 05:56:34 EDT
Description of problem:

It looks like the GAMES menu has all GNOME and KDE games in it by default. This
really needs a cleanup I think.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2004-08-04 11:34:21 EDT
Seems to have been fixed in later releases.

Note You need to log in before you can comment on or make changes to this bug.