Bug 926878 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlag...
Status: CLOSED DUPLICATE of bug 895125
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:1f48f9ee568f61c60d64f677a9d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-23 15:18 EDT by Ricardo Fuentes
Modified: 2013-03-25 04:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-25 04:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricardo Fuentes 2013-03-23 15:18:09 EDT
Additional info:
WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:615 iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]()
Hardware name: 900X3C/900X4C/900X4D
iwl_trans_wait_tx_queue_empty bad state = 0
Modules linked in: tun hidp fuse lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media btusb bluetooth iTCO_wdt iTCO_vendor_support snd_hda_codec_hdmi snd_hda_codec_realtek samsung_laptop coretemp kvm_intel kvm snd_hda_intel snd_hda_codec snd_hwdep microcode arc4 snd_seq snd_seq_device snd_pcm iwldvm mac80211 i2c_i801 lpc_ich mfd_core snd_page_alloc snd_timer snd iwlwifi r8169 mii cfg80211 soundcore rfkill mei uinput dm_crypt crc32c_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core
Pid: 7244, comm: kworker/u:35 Not tainted 3.7.9-104.fc17.i686.PAE #1
Call Trace:
 [<c044d3e2>] warn_slowpath_common+0x72/0xa0
 [<f80a3a62>] ? iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
 [<f80a3a62>] ? iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
 [<c044d4b3>] warn_slowpath_fmt+0x33/0x40
 [<f80a3a62>] iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
 [<f81c2298>] ieee80211_mgd_probe_ap_send+0x128/0x1c0 [mac80211]
 [<f7f0da0b>] ? cfg80211_cqm_rssi_notify+0x2b/0x40 [cfg80211]
 [<f81c2608>] ? ieee80211_recalc_ps+0xc8/0x210 [mac80211]
 [<f81c2854>] ieee80211_mgd_probe_ap.part.25+0x104/0x120 [mac80211]
 [<f81c2894>] ieee80211_sta_monitor_work+0x24/0x30 [mac80211]
 [<c0466ab9>] process_one_work+0x119/0x3c0
 [<c097ea90>] ? apic_timer_interrupt+0x34/0x3c
 [<f81c2870>] ? ieee80211_mgd_probe_ap.part.25+0x120/0x120 [mac80211]
 [<c0468c49>] worker_thread+0x119/0x3b0
 [<c0468b30>] ? busy_worker_rebind_fn+0xd0/0xd0
 [<c046d354>] kthread+0x94/0xa0
 [<c09855f7>] ret_from_kernel_thread+0x1b/0x28
 [<c046d2c0>] ? kthread_create_on_node+0xc0/0xc0

Potential duplicate: bug 895125
Comment 1 Stanislaw Gruszka 2013-03-25 04:06:07 EDT

*** This bug has been marked as a duplicate of bug 895125 ***

Note You need to log in before you can comment on or make changes to this bug.