Bug 927621 - Anaconda text mode kickstart stops in main hub because of partitioning issue (No disks selected)
Anaconda text mode kickstart stops in main hub because of partitioning issue ...
Status: CLOSED DUPLICATE of bug 927315
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora19rtt
  Show dependency treegraph
 
Reported: 2013-03-26 07:08 EDT by Martin Banas
Modified: 2013-03-26 07:35 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-26 07:35:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (2.41 KB, text/plain)
2013-03-26 07:09 EDT, Martin Banas
no flags Details
ifcfg.log (318 bytes, text/plain)
2013-03-26 07:09 EDT, Martin Banas
no flags Details
packaging.log (10.86 KB, text/plain)
2013-03-26 07:09 EDT, Martin Banas
no flags Details
program.log (14.49 KB, text/plain)
2013-03-26 07:09 EDT, Martin Banas
no flags Details
storage.log (80.84 KB, text/plain)
2013-03-26 07:09 EDT, Martin Banas
no flags Details
storage.state (20.00 KB, application/octet-stream)
2013-03-26 07:09 EDT, Martin Banas
no flags Details
syslog (76.95 KB, text/plain)
2013-03-26 07:09 EDT, Martin Banas
no flags Details
text_mode_screenshot.png (5.72 KB, image/png)
2013-03-26 07:09 EDT, Martin Banas
no flags Details

  None (edit)
Description Martin Banas 2013-03-26 07:08:06 EDT
Description of problem:
When I start text mode installation using kickstart, anaconda stops in main hub complaining that there are no disks selected for the partitioning

Version-Release number of selected component (if applicable):
Fedora 19-Alpha-TC2
anaconda-19.13

How reproducible:
always

Steps to Reproduce:
1. Start the installation with following kickstart file:

bootloader --location=mbr
zerombr

clearpart --all --initlabel
part / --fstype=ext4 --size=7000


install
text
rootpw redhat
reboot

timezone Europe/Prague
lang en_US
keyboard us
  

Actual results:
Installation stops in main hub (see screenshot)

Install destination:
(No disks selected)


Expected results:
Installation should continue since all requested information are in kickstart file.

Additional info:
Graphical kickstart installation creates partitioning layout without problems
Comment 1 Martin Banas 2013-03-26 07:09:17 EDT
Created attachment 716442 [details]
anaconda.log
Comment 2 Martin Banas 2013-03-26 07:09:20 EDT
Created attachment 716443 [details]
ifcfg.log
Comment 3 Martin Banas 2013-03-26 07:09:23 EDT
Created attachment 716444 [details]
packaging.log
Comment 4 Martin Banas 2013-03-26 07:09:26 EDT
Created attachment 716445 [details]
program.log
Comment 5 Martin Banas 2013-03-26 07:09:30 EDT
Created attachment 716446 [details]
storage.log
Comment 6 Martin Banas 2013-03-26 07:09:33 EDT
Created attachment 716447 [details]
storage.state
Comment 7 Martin Banas 2013-03-26 07:09:37 EDT
Created attachment 716448 [details]
syslog
Comment 8 Martin Banas 2013-03-26 07:09:40 EDT
Created attachment 716449 [details]
text_mode_screenshot.png
Comment 9 Martin Banas 2013-03-26 07:35:13 EDT
Closing as duplicate of 927315

*** This bug has been marked as a duplicate of bug 927315 ***

Note You need to log in before you can comment on or make changes to this bug.