This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 927927 - Manual partitioning is not available
Manual partitioning is not available
Status: CLOSED DUPLICATE of bug 926926
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora19rtt
  Show dependency treegraph
 
Reported: 2013-03-26 10:18 EDT by Ľuboš Kardoš
Modified: 2013-03-26 10:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-26 10:20:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (15.39 KB, text/x-log)
2013-03-26 10:21 EDT, Ľuboš Kardoš
no flags Details
packaging.log (502.12 KB, text/x-log)
2013-03-26 10:21 EDT, Ľuboš Kardoš
no flags Details
program.log (10.09 KB, text/x-log)
2013-03-26 10:22 EDT, Ľuboš Kardoš
no flags Details

  None (edit)
Description Ľuboš Kardoš 2013-03-26 10:18:25 EDT
Description of problem:
I am not able to do manual partitioning.

Version-Release number of selected component (if applicable):
F19-Alpha-TC2
anaconda-19.13

How reproducible:
always

Steps to Reproduce:
1. Start anaconda, proceed to the "INSTALLATION DESTINATION" spoke.
2. Click on "Done".
3. Select "I want to review/_modiy my disk paritions before continuing."
4. Click on "Continue"
  
Actual results:
After clicking on "Continue" I see main Hub.

Expected results:
After clicking on "Continue", "manual partitioning" spoke should be showed.

Additional info:
Comment 1 Chris Lumens 2013-03-26 10:20:56 EDT
Please search for dupes first.

*** This bug has been marked as a duplicate of bug 926926 ***
Comment 2 Ľuboš Kardoš 2013-03-26 10:21:00 EDT
Created attachment 716540 [details]
anaconda.log
Comment 3 Ľuboš Kardoš 2013-03-26 10:21:38 EDT
Created attachment 716542 [details]
packaging.log
Comment 4 Ľuboš Kardoš 2013-03-26 10:22:17 EDT
Created attachment 716543 [details]
program.log

Note You need to log in before you can comment on or make changes to this bug.