Bug 928296 - Updates are checked in Fedora 19 Alpha TC2 KDE Live
Summary: Updates are checked in Fedora 19 Alpha TC2 KDE Live
Keywords:
Status: CLOSED DUPLICATE of bug 948099
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD - KDE
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sebastian Vahl
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: F19Beta, F19BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2013-03-27 10:34 UTC by Martin Krizek
Modified: 2013-04-23 15:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-23 15:44:19 UTC
Type: Bug


Attachments (Terms of Use)

Description Martin Krizek 2013-03-27 10:34:07 UTC
Description of problem:
Apper checks for updates on live system. I did not see this on GNOME live.

Version-Release number of selected component (if applicable):
Fedora 19 TC2 KDE live

How reproducible:
Always

Steps to Reproduce:
1. Run Fedora 19 TC2 KDE Live
2.
3.
  
Actual results:
Update manager checks for updates

Expected results:
Update manager does not check for updates on live system

Additional info:
Proposing as F19 Beta Blocker per criterion:
"The default update manager in release-blocking desktops must not periodically check for updates when the system is booted live, but must periodically check for updates when running on an installed system"

Comment 1 Martin Krizek 2013-03-28 07:46:25 UTC
Note: Fedora 19 *Alpha* TC2

Comment 2 Rex Dieter 2013-04-23 15:44:19 UTC

*** This bug has been marked as a duplicate of bug 948099 ***


Note You need to log in before you can comment on or make changes to this bug.