Bug 9303 - cfdisk failure
cfdisk failure
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
6.2
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
: 9304 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-10 10:23 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 19:32:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-02-10 10:23:02 EST
cfdisk /dev/sda reports bad signature on partition table /dev/sda, where
fdisk -l has no problem reading it.
Comment 1 Cristian Gafton 2000-03-06 16:13:59 EST
*** Bug 9304 has been marked as a duplicate of this bug. ***
Comment 2 Erik Troan 2001-02-06 19:32:27 EST
Unless dlt can reproduce this, I'm going to assume it's fixed.... It's too old
to do anything else.

Note You need to log in before you can comment on or make changes to this bug.