Bug 9304 - sfdisk failure
Summary: sfdisk failure
Status: CLOSED DUPLICATE of bug 9303
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 6.2
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-10 15:25 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-06 21:13:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-02-10 15:25:02 UTC
sfdisk -s should list partions and sizes; it doesn't
sfdisk -l /dev/sda fails with error in partition table.

Comment 1 Cristian Gafton 2000-03-06 21:13:59 UTC
this smells like 9303

*** This bug has been marked as a duplicate of 9303 ***


Note You need to log in before you can comment on or make changes to this bug.