Bug 9351 - Traceroute doesn't work very well with aliased NIC:s
Summary: Traceroute doesn't work very well with aliased NIC:s
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: traceroute   
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
: 11586 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-11 15:56 UTC by dag
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 15:07:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix for aliased NIC:s and traceroute (3.30 KB, patch)
2000-02-11 15:58 UTC, dag
no flags Details | Diff

Description dag 2000-02-11 15:56:30 UTC
Traceroute have difficulties in assign the right source address for an
aliased NIC.

If you are interested in a (very slightly tested) fix I have
one. Just mail me!

Comment 1 dag 2000-02-11 15:58:59 UTC
Created attachment 112 [details]
Fix for aliased NIC:s and traceroute

Comment 2 Preston Brown 2000-07-10 15:02:46 UTC
*** Bug 11586 has been marked as a duplicate of this bug. ***

Comment 3 Preston Brown 2000-07-10 15:07:21 UTC
fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.