Bug 9356 - Upgrade installs Mesa even if glxMesa is installed
Summary: Upgrade installs Mesa even if glxMesa is installed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-11 16:42 UTC by Pekka Pietikäinen
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 18:06:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Pietikäinen 2000-02-11 16:42:33 UTC
When upgrading to beta3 with glxMesa from powertools installed the upgrade
installed Mesa (which overwrote glxMesa).

Bug #2, Mesa isn't listed in the beta package list in bugzilla, glxMesa is
(and I'd assume Mesa is marked to be either in the powertools beta
or nowhere at all)

Comment 1 Preston Brown 2000-02-11 21:03:59 UTC
Bero, please take care of point #1, Dave, please take care of point #2.

Comment 2 Preston Brown 2000-02-15 17:06:59 UTC
bero?  Any movement on this one?  Dave?  how about for you?

Comment 3 Bernhard Rosenkraenzer 2000-02-15 17:09:59 UTC
I can't see why #1 is happening - Mesa doesn't obsolete glxMesa, it just
conflicts with it.
Seems to be YAIB (yet another installer bug) after all.

Comment 4 David Lawrence 2000-02-15 17:23:59 UTC
My bad. Mesa has been moved from Powertools into the main distro and glxMesa was
added to Powertools since it only works with a few select cards. I will make
this right by adding glxMesa to the Powertools components list. Mesa will be in
both for backwards compatibility with older Powertools versions.

Comment 5 Michael Fulbright 2000-03-07 20:35:59 UTC
This is not an installer issue afaik.


Note You need to log in before you can comment on or make changes to this bug.