This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 9396 - Consoletool does not initialize console fonts properly
Consoletool does not initialize console fonts properly
Status: CLOSED DUPLICATE of bug 9519
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-13 08:27 EST by Milan Kerslager
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 08:17:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2000-02-13 08:27:49 EST
The problem is in file /bin/consolechars. Downgrading consolechars to
version from Red Hat 6.1 solve this problem.
Comment 1 Bill Nottingham 2000-02-14 10:09:59 EST
What's the error message?
Comment 2 Milan Kerslager 2000-02-14 11:39:59 EST
There is no error message. It works but does nothing (ie. I can see the same
character before and after /etc/rc.d/init.d/keytable restart and trying to
push 'Pause' and '3' which should generate 's' with accent [Pause is switcher,
right Alt with '3' works temporarily too]). I tryed to destroy fonts on terminal
and repair them too. Again - old version works, new not.

My /etc/sysconfig/i18n:
LANG="cs_CZ"
LC_ALL="cs_CZ"
LINGUAS="cs_CZ"
SYSFONT=ucw16.psf
UNIMAP=latin2-ucw.uni
SYSFONTACM=latin2-ucw.scrnmap
Comment 3 Bernhard Rosenkraenzer 2000-02-18 08:17:59 EST
*** This bug has been marked as a duplicate of 9519 ***

Note You need to log in before you can comment on or make changes to this bug.