Bug 9442 - File not found when installing from mounted partion
Summary: File not found when installing from mounted partion
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
: 9492 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-14 21:57 UTC by Dusty Jones
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-02-24 17:23:00 UTC


Attachments (Terms of Use)

Description Dusty Jones 2000-02-14 21:57:02 UTC
When doing a hard drive install from a dos win32 partition (file type 0x0B)
mounting the partion, in this case /dev/hda1 as /mnt/win32_system, causes
the installer program to abort abnormally with the error 'File Not Found'
at the install RPM stage.

Repeating the install and mounting only the linux partion, in this case
hdb1 and hdb2 results in a successfull install.

Also, mounting the other /dev/hda partions did not effect the install, i.e.
/dev/hda3 , /dev/hda5 , /dev/hda6 had no effect the install.

As long as the partion with the RPMS is not mounted, with disk druid,
everything is ok.

Comment 1 Erik Troan 2000-02-18 19:30:59 UTC
*** Bug 9492 has been marked as a duplicate of this bug. ***

Comment 2 Erik Troan 2000-02-24 17:20:59 UTC
Fixed for next release


Note You need to log in before you can comment on or make changes to this bug.