Bug 9492 - Error installing from local hard drive
Summary: Error installing from local hard drive
Status: CLOSED DUPLICATE of bug 9442
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 20:01 UTC by eckman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 19:30:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eckman 2000-02-16 20:01:13 UTC
The problem happens when I install from a fat32 drive and I tell the
installer to mount the fat32 drive (as /dos in this case).  When the
computer starts to install files the following error comes up:

File "/usr/lib/anaconda/todo.py", line 962, in instCallback
self.rpmFD = os.open(fn, os.O_RDONLY) OSError: [Errno 2] No such file or
directory: '/mnt/sysimage/dos///RedHat/RPMS/setup-2.1.4-1.noarch.rpm'

It doesn't look like /mnt/sysimage/dos is being mounted.

It installs if I don't give the dos drive a mount point.

I was using the text installer and was doing a custom install.

Comment 1 Erik Troan 2000-02-18 19:30:59 UTC
*** This bug has been marked as a duplicate of 9442 ***


Note You need to log in before you can comment on or make changes to this bug.