Bug 9460 - Installation on SPARC Station 2 hangs up...
Installation on SPARC Station 2 hangs up...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.1
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-15 07:54 EST by xavier.nicolovici
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 16:48:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description xavier.nicolovici 2000-02-15 07:54:07 EST
I am currently trying to install RedHat Linux 6.1 on a SPARC Station 2.
Okay, this machine is really not powerfull, but it works quite good under
Debian 2.1

I boot on the RedHat CDROM, ask for a text install. The installation
process is going all right until it tries to install the RPM package :
"ldconfig-1.9.5-16". At this point, the installation process stop. The
machine don't hang up since I can still switch between the different
console, and I can also use the shell on tty2. This package seems to be
installed, but nothing then happends. The setup process does not continue
installing the other packages.
I did have a look to the other console, but no messages are displayed. I
did have a look to the install.log file in /mnt/sysimage/tmp, and all it
says is:
installing setup.
installing filesystem.
installing basesystem.
installing ldconfig.

I tried to give some time for the installation process to complete the
installation of the ldconfig package (about 1 hour long), but it do not
work.

Thanks in advance for your help
Comment 1 xavier.nicolovici 2000-02-15 12:22:59 EST
As I've seen in the bug #7737, I've tried to install it via NFS, but the
problem is the same; The installation process blocks on the package ldconfig.
No error messages are displayed :-(
Comment 2 Jay Turner 2000-02-22 16:48:59 EST
Check out the info in bug #7494 and see if this relates to your system.  Please
reopen this bug if you continue to have problems.

Note You need to log in before you can comment on or make changes to this bug.