Bug 948219 - Impossible to select "closest miror" in kickstart installation with kickstart without install url
Impossible to select "closest miror" in kickstart installation with kickstart...
Status: CLOSED DUPLICATE of bug 972265
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora19rtt
  Show dependency treegraph
 
Reported: 2013-04-04 06:41 EDT by Ľuboš Kardoš
Modified: 2014-10-13 10:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-13 10:39:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ľuboš Kardoš 2013-04-04 06:41:39 EDT
Description of problem:
Start installation with kickstart that doesn't contain install url. Anaconda informs you that you need to select installation source but you can't select "closest miror" as installation source.


Version-Release number of selected component (if applicable):
F19-Alpha-TC3
anaconda-19.14

How reproducible:
always


Steps to Reproduce:
1. Prepare kickstart that doesn't contain install url.
2. Start installation with this kickstart. Anaconda will stop and show message "Nothing selected" under label "INSTALLATION SOURCE".
3. Click on "INSTALLATION SOURCE"
4. Select "Closest mirror" in "INSTALLATION SOURCE" spoke and click on "Done".
  
Actual results:
After clicking on "Done", you are returned back to main hub and you can see error message "Error setting up software source" under label "INSTALLATION SOURCE".


Expected results:
After clicking on "Done", no error message should be shown and you can continue with installation.

Additional info:
Comment 1 David Shea 2014-10-13 10:39:11 EDT

*** This bug has been marked as a duplicate of bug 972265 ***

Note You need to log in before you can comment on or make changes to this bug.