Bug 9484 - KDE opens a Konsole every time a program is started
Summary: KDE opens a Konsole every time a program is started
Status: CLOSED DUPLICATE of bug 9186
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 17:31 UTC by Jens Vagelpohl
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 11:50:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Vagelpohl 2000-02-16 17:31:30 UTC
Whenever i start an application using the KDE start button KDE will open a
Konsole first and then run the program attached to this Konsole window.
closing it closes down the application.

running applications by bringing up the "run" dialog box using ALT-F2 does
not open the Konsole windows.

Comment 1 Bernhard Rosenkraenzer 2000-02-18 11:50:59 UTC
This has been fixed the day after the beta was released.

*** This bug has been marked as a duplicate of 9186 ***

Comment 2 jmbastia 2000-02-18 14:56:59 UTC
This bug is listed as resolved and a duplicate of bug 9186.  Bug 9186 claims
that all the *.kdelnk files have the wrong Terminal= settings in it.  However,
with RedHat 6.1.92, KDE seems to be ignoring that entry in the kdelnk files and
will open up a konsole no matter what.

If you go to the KDE Control Center -> Applications -> File Manager, click the
Other tab, and change the Terminal field from 'konsole' to 'tcsh -f' it will
open a program without firing up the konsole first.

Of course, this breaks the File -> Open Terminal functionality in kfm...

Comment 3 Bernhard Rosenkraenzer 2000-02-18 15:00:59 UTC
Bug 9186 has a bogus description - it meant the same thing, the reporter just
didn't recognize the real reason. It's fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.