Bug 948685 - KDE notifies of updates when running live (Fedora 19 Alpha TC5)
Summary: KDE notifies of updates when running live (Fedora 19 Alpha TC5)
Keywords:
Status: CLOSED DUPLICATE of bug 948099
Alias: None
Product: Fedora
Classification: Fedora
Component: apper
Version: 19
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F19Alpha-accepted, F19AlphaFreezeException F19Beta, F19BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2013-04-05 05:58 UTC by Adam Williamson
Modified: 2013-04-05 12:31 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-05 12:31:09 UTC


Attachments (Terms of Use)

Description Adam Williamson 2013-04-05 05:58:30 UTC
Just testing install of the F19 Alpha TC5 KDE live image, I noticed an update notification message pop up. Update notification is supposed to be suppressed when running live.

Proposing as a Beta blocker: "The default update manager in release-blocking desktops must not periodically check for updates when the system is booted live, but must periodically check for updates when running on an installed system"

(filed against kde-baseapps as I've no idea which KDE component handles this, sorry)

Comment 1 Kevin Kofler 2013-04-05 12:31:09 UTC
It's an Apper issue, the Apper plasmoid doesn't honor Apper settings.

*** This bug has been marked as a duplicate of bug 948099 ***


Note You need to log in before you can comment on or make changes to this bug.