Bug 9503 - LILO boot loader config screen lacks F2
Summary: LILO boot loader config screen lacks F2
Status: CLOSED DUPLICATE of bug 9360
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 22:45 UTC by marty
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 15:52:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description marty 2000-02-16 22:45:57 UTC
When doing a text based Custom install, the boot loader config screen does
not display the text at the bottom explaining to use <F2> to change the
default OS that LILO boots.

Cosmetic really.

Comment 1 Jay Turner 2000-02-17 13:33:59 UTC
It is mentioned in the documentation, but not on the screen.  I will put this on
a list of things to take care of in the near future.

Comment 2 Michael Fulbright 2000-04-14 15:52:59 UTC
*** This bug has been marked as a duplicate of 9360 ***


Note You need to log in before you can comment on or make changes to this bug.