Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 950388 - ovirt-engine-cli: Name parameter is not relevant for show event command
ovirt-engine-cli: Name parameter is not relevant for show event command
Status: CLOSED DUPLICATE of bug 866448
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-cli (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Michael Pasternak
Elena
infra
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-10 03:49 EDT by Oded Ramraz
Modified: 2016-02-10 14:45 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-10 04:26:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2013-04-10 03:49:55 EDT
Description of problem:

Auto complete suggest name parameter when running show event command . 
I don't think it is relevant for this object , since the event name doesn't appear when listing or showing specific event . 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

[RHEVM shell (connected)]# list events --max 1 --show-all 

id         : 43096
description: User admin@internal logged in.
code       : 30
custom_id  : -1
flood_rate : 30
origin     : oVirt
severity   : normal
time       : 2013-04-10T10:47:12.792+03:00
user-id    : fdfc627c-d875-11e0-90f0-83df133b58cc

[RHEVM shell (connected)]# 
[RHEVM shell (connected)]# 
[RHEVM shell (connected)]# show event 43096

id         : 43096
description: User admin@internal logged in.
code       : 30
custom_id  : -1
flood_rate : 30
origin     : oVirt
severity   : normal
time       : 2013-04-10T10:47:12.792+03:00
user-id    : fdfc627c-d875-11e0-90f0-83df133b58cc

[RHEVM shell (connected)]# show event 
id    name
Comment 1 Michael Pasternak 2013-04-10 04:26:27 EDT

*** This bug has been marked as a duplicate of bug 866448 ***

Note You need to log in before you can comment on or make changes to this bug.