Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 951013 - anaconda-19.17-1 tracebacks during manual partitioning when encryption is selected
anaconda-19.17-1 tracebacks during manual partitioning when encryption is sel...
Status: CLOSED DUPLICATE of bug 950700
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
powerpc Linux
urgent Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19Alpha/F19AlphaBlocker F19PPCAlpha/F19PPCAlphaBlocker/PPCAlphaBlocker
  Show dependency treegraph
 
Reported: 2013-04-11 06:56 EDT by Karsten Hopp
Modified: 2013-04-11 09:41 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-11 09:41:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2013-04-11 06:56:03 EDT
Description of problem:
Anaconda tracebacks during manual partitioning with 
File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/custom.py", line 1213, in _save_right_side
do_reformat = (reformat and (encryption_changed or
File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/custom.py", line 2432, in on_apply_clicked
self._save_right_side(self._current_select
NameError: global name 'encryption_changed' is not defined

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. select manual partitioning
2. select an existing partition
3. select reformat
4. select encrypt
5. press Apply
6. Traceback
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2013-04-11 09:41:16 EDT
This has already been filed.

*** This bug has been marked as a duplicate of bug 950700 ***

Note You need to log in before you can comment on or make changes to this bug.