Bug 9523 - Installer does not load and configure Russian fonts and keyboard
Summary: Installer does not load and configure Russian fonts and keyboard
Status: CLOSED DUPLICATE of bug 9517
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-17 14:39 UTC by Leonid Kanter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 15:55:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2000-02-17 14:39:41 UTC
Installer does not load russian font, if text mode is selected. As
following, it's impossible to read anything on the screen. bootnet.img does
load russian font, but it still does not add lines "SYSFONT=Cyr_a8x16" and
"SYSFONTACM=koi2alt" to /etc/sysconfig/i18n, and keyboard value to
/etc/sysconfig/keyboard.

In addition, Cyr_a8x16.psf is broken since 1994, and koi2alt format is
obsolete. As a replacement, UniCyr.psf has to be used with with koi8-r.acm
for Russian language and with koi8-u.acm for Ukrainian language. I've just
attached archive with fonts and maps to bug id 9519. This font may also be
used for microsoft-cp1251 encoding with microsoft-cp1251.acm (present in
archive). This archive will also be attached to this bug id.

Comment 1 Jay Turner 2000-02-17 15:55:59 UTC
*** This bug has been marked as a duplicate of 9517 ***


Note You need to log in before you can comment on or make changes to this bug.