Bug 952936 - [de_DE] Admin Portal Alters/Events/Tasks messages appear in English
[de_DE] Admin Portal Alters/Events/Tasks messages appear in English
Status: CLOSED DUPLICATE of bug 870294
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-16 22:31 EDT by Jasna Dimanoski
Modified: 2016-04-18 06:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-17 00:35:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[de_DE] Admin Portal Alters/Events/Tasks messages appear in English (52.81 KB, image/png)
2013-04-16 22:31 EDT, Jasna Dimanoski
no flags Details

  None (edit)
Description Jasna Dimanoski 2013-04-16 22:31:10 EDT
Created attachment 736621 [details]
[de_DE] Admin Portal Alters/Events/Tasks messages appear in English

Description of problem:
Alerts/Events/Tasks is translated. However the actual messages for Alters/Events/Tasks are all in English, and those messages can't be found in Zanata.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

  * Click on the bottom Alerts/Events/Tasks view pane.
  * Check the message for Alerts.
  * Check the message for Events.
  * Check the Tasks.


Issue: Alerts/Events/Tasks is translated. However the actual messages for Alters/Events/Tasks are all in English, and those messages can't be found in Zanata.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yuko Katabami 2013-04-17 00:35:49 EDT
This bug has already been tracked in BZ #870294.
It is out of scope for 3.2.

Closing it now.

*** This bug has been marked as a duplicate of bug 870294 ***

Note You need to log in before you can comment on or make changes to this bug.